Active Topics | Member List | Search | Help | Register | Login
The John Byrne Forum MOBILE
Byrne Robotics | The John Byrne Forum << Prev Page of 1469 Next >>
Topic: New artwork Post Reply | Post New Topic
Author
Message
Ryan Maxwell
Byrne Robotics Member


Joined: 16 April 2004
Location: United States
Posts: 12318
Posted: 03 October 2007 at 3:04pm | IP Logged | 1 post reply

No, that was my next thought, but even art board looks like that when I scan it sometimes.
Back to Top profile | search e-mail
 
Gerry Turnbull
Byrne Robotics Member


Joined: 16 April 2004
Location: Scotland
Posts: 8770
Posted: 03 October 2007 at 3:07pm | IP Logged | 2 post reply

Ryan, i always put white paper behind what im scanning, and never get scan lines. i use the mustek also.

what settings do you have it on when you scan?

Back to Top profile | search | www e-mail
 
Ryan Maxwell
Byrne Robotics Member


Joined: 16 April 2004
Location: United States
Posts: 12318
Posted: 03 October 2007 at 3:16pm | IP Logged | 3 post reply

Color and Super Fine
Back to Top profile | search e-mail
 
Gerry Turnbull
Byrne Robotics Member


Joined: 16 April 2004
Location: Scotland
Posts: 8770
Posted: 03 October 2007 at 3:20pm | IP Logged | 4 post reply

same here.

try scanning with paper or board behind see if that makes a difference

Back to Top profile | search | www e-mail
 
Ryan Maxwell
Byrne Robotics Member


Joined: 16 April 2004
Location: United States
Posts: 12318
Posted: 03 October 2007 at 3:29pm | IP Logged | 5 post reply

Same thing, even have the lines on the board where it stuck out past the paper.  Grumble...I'll do some digging on a fix.  Thanks though, Gerry.

Back to Top profile | search e-mail
 
Gerry Turnbull
Byrne Robotics Member


Joined: 16 April 2004
Location: Scotland
Posts: 8770
Posted: 03 October 2007 at 3:40pm | IP Logged | 6 post reply

must be something in the settings, its all i can think
Back to Top profile | search | www e-mail
 
Gerry Turnbull
Byrne Robotics Member


Joined: 16 April 2004
Location: Scotland
Posts: 8770
Posted: 03 October 2007 at 3:44pm | IP Logged | 7 post reply

Ryan do you scan through the scanners window, or use another programme like photoshop or irfan?
Back to Top profile | search | www e-mail
 
Ryan Maxwell
Byrne Robotics Member


Joined: 16 April 2004
Location: United States
Posts: 12318
Posted: 03 October 2007 at 3:48pm | IP Logged | 8 post reply

I use the BearPaw/ScanExpress window.  I just ran through a few scans with the cover off and the streaks show up on everything, even a "blank" image.  Damn strange.
Back to Top profile | search e-mail
 
Gerry Turnbull
Byrne Robotics Member


Joined: 16 April 2004
Location: Scotland
Posts: 8770
Posted: 03 October 2007 at 3:52pm | IP Logged | 9 post reply

i always do it thru photoshop or irfan
Back to Top profile | search | www e-mail
 
Gerry Turnbull
Byrne Robotics Member


Joined: 16 April 2004
Location: Scotland
Posts: 8770
Posted: 03 October 2007 at 3:53pm | IP Logged | 10 post reply

and put the lid down!
Back to Top profile | search | www e-mail
 
Ryan Maxwell
Byrne Robotics Member


Joined: 16 April 2004
Location: United States
Posts: 12318
Posted: 03 October 2007 at 4:15pm | IP Logged | 11 post reply

:^)  Just playing around with it.

The streaks are still there with Irfan.  Must be a hardware problem.  I'm also going to try un- and re-installing the software, you never know.

Back to Top profile | search e-mail
 
Gerry Turnbull
Byrne Robotics Member


Joined: 16 April 2004
Location: Scotland
Posts: 8770
Posted: 03 October 2007 at 4:19pm | IP Logged | 12 post reply

scan with the cover closed also.may help
Back to Top profile | search | www e-mail
 

<< Prev Page of 1469 Next >>
  Post Reply | Post New Topic |

Forum Jump

 Active Topics | Member List | Search | Help | Register | Login

You are currently viewing the MOBILE version of the site.
CLICK HERE TO VIEW THE FULL SITE